Please be advised that our platform will be temporarily unavailable due to a major release and system upgrade.
During this period, you may have troubles with access to the platform. This upgrade is part of our ongoing efforts to enhance your experience and provide new features.
We apologize for any inconvenience this may cause and appreciate your understanding and patience.
Posted Jul 26, 2024 - 11:16 UTC
Investigating
Please be advised that our platform will be temporarily unavailable due to a major release and system upgrade.
During this period, you may have troubles with access to the platform. This upgrade is part of our ongoing efforts to enhance your experience and provide new features.
We apologize for any inconvenience this may cause and appreciate your understanding and patience.
Posted Jul 26, 2024 - 11:14 UTC
This incident affected: WL Server 1 (Dubai) (Price Quotations, Candles, Open/Close, Take Profit/Stop Loss, Pending orders, Positions Listing, Transactions/Finance History, Copy Trading).